Skip to content
Tags

,

Courier-imap not working after plesk upgrade

by admin on August 16th, 2010

After a plesk upgrade without error imap service did not start and found following in maillog:

“IMAP service was down there, it could not start with error

Aug 17 08:00:05 websvr imapd: Invalid -maxperip option.
Aug 17 08:00:05 websvr imapd-ssl: Invalid -maxperip option.”

The reason of the error was that MAXPERIP option was absent in /etc/courier-imap/imapd configuration file. I have added the missed line and restarted service. it  works OK now.

No comments yet

Leave a Reply

Note: XHTML is allowed. Your email address will never be published.

Subscribe to this comment feed via RSS